栏目分类
热点资讯

技术文档

你的位置:多宝体育-多宝app下载 > 技术文档 > 20天平均收益率为9.91%的选股公式源码及成功率

20天平均收益率为9.91%的选股公式源码及成功率

2021-08-19 17:53    点击次数:202

条件选股:买就赢利[日线]成功率测试

测试股票数:4558

共发出信号:25493 成功信号:19026 失败信号:6195 未完成信号:272

信号发出率:73.08% 平均成功率:75.44% 成功率达到50%的股票数有:88.68%

利润1总平均:23.15% 最大平均利润1: 上药转换 129.72% 最小平均利润1: 川恒股份 0.51%

利润2总平均:9.91% 最大平均利润2: 申达股份 98.83% 最小平均利润2: *ST绿景 -34.82%

公式源码:

VAR1G:=(((CLOSE / MA(CLOSE,40)) * 100) < 78);

VAR2G:=(((CLOSE / MA(CLOSE,60)) * 100) < 74);

VAR3G:=(HIGH > (LOW * 1.051));

VAR4G:=(VAR3G AND (COUNT(VAR3G,5) > 1));

AA:=IF((VAR4G AND (VAR1G OR VAR2G)),技术文档2,0);

BB:=C/REF(C,25)<=1.1;

CC:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15;

V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

操盘线:=SMA(V3,2,1);

V5:=SMA(操盘线,2,1);

抄底:=IF(操盘线>REF(操盘线,1) AND REF(操盘线,1)<REF(操盘线,2) AND 操盘线<23 ,1.5,0);

买就赢利:BB AND AA AND CC AND 抄底;



Powered by 多宝体育-多宝app下载 @2013-2021 RSS地图 HTML地图

Copyright 站群 © 2013-2021 网站地图 版权所有